搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I am Human!

  • 7 回覆
  • 1 有這個問題
  • 29 次檢視
  • 最近回覆由 Enigma

more options

I am being asked to prove I am human on evry new page!! How do I get rid of this time wasting and very annoying step?

I am being asked to prove I am human on evry new page!! How do I get rid of this time wasting and very annoying step?

被選擇的解決方法

Thanks everyone for trying to assist. Yes, I was referring to Captcha and the answer for me at least was being offered by Firefox to add on the Privacy Pass. It has completely cured the problem. Hope this helps others as well.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

Is this question about our website? Didn't notice it.

more options

Any website using Firefox that not visited before, even linked pages within same website. Started yesterday and also on my wife's iPad using Safari!

由 John 於 修改

more options

I come across that only once in a great while. Can you post a few links where this happens?

Is this with all websites/pages, some, a few? Do you need to do this on the same website during the same session?

more options

Hello   John,

In addition to FredMcD's questions :

Could it be that you are talking about the   "I am not a robot" Captcha ?

If so :   that has nothing to do with Firefox, but is a Google "feature".

Websites where you see these:   blame those sites, cause it's there decision to have you check the box saying that you're not a robot.

more options

I had a thought, are you removing cookies or 'cleaning' the browser?

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

選擇的解決方法

Thanks everyone for trying to assist. Yes, I was referring to Captcha and the answer for me at least was being offered by Firefox to add on the Privacy Pass. It has completely cured the problem. Hope this helps others as well.

more options

John said

Yes, I was referring to Captcha and the answer for me at least was being offered by Firefox to add on the Privacy Pass. It has completely cured the problem. Hope this helps others as well.

Thank you John, for letting us know how you solved the problem !

This is the add-on you are talking about :

https://addons.mozilla.org/en-US/firefox/addon/privacy-pass/