搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Unable to load Gmail after updating to 79.0 on Win 10

  • 7 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 JEScarani

more options

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but will never take me off the current page and eventually stop without any error messages.

I have tried deleting all website cookies and data, reinitialize storage, clearing browser cache, disabling hardware acceleration and trying in safe mode. Deleting cookies and data fixed it for several hours but then it quickly stopped working again.

I've attempted to load Gmail on both Chrome and Edge and it worked fine on both of them.

所有回覆 (7)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

I said I did all of that in my post. Did you read or did you only read the subject? Don't just read subject lines and copy paste answers from Firefox FAQ

由 JEScarani 於 修改

有幫助嗎?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

有幫助嗎?

more options

It still shows the same behavior so that actually did less than clearing data and cache did.

有幫助嗎?

more options

有幫助嗎?

more options

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and when present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

有幫助嗎?

more options

Right now it's working after deleting cookies and site data which was temporary for the last two times I tried. I will see how things go. If things go bad again, I'll try deleting cookies.sqlite.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題