搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Some bookmark link does not respond immediately after startup

  • 6 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 FredMcD

more options

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems. This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked". Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

被選擇的解決方法

I found a solution. When I change "Firefox Home" to "Blank Page" as a new window option (Options > Home > New Windows and Tabs > Homepage and new windows), this problem doesn't happen. Is this a bug?

Anyway I don't need FIrefox Home, so it's my solution.

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Give the browser a few moments to finish loading.

more options

removed (duplicate message)

由 smilkobuta 於 修改

more options

Thank you for your reply. Try to wait 30 seconds after launch, but these sites could not be opened.

This is the video of this issue.

https://www.youtube.com/watch?v=DFYV9K5zGic

more options

removed (duplicate message)

由 smilkobuta 於 修改

more options

選擇的解決方法

I found a solution. When I change "Firefox Home" to "Blank Page" as a new window option (Options > Home > New Windows and Tabs > Homepage and new windows), this problem doesn't happen. Is this a bug?

Anyway I don't need FIrefox Home, so it's my solution.

more options

That was very good work. Well Done.