搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

random characters when typing

  • 3 回覆
  • 1 有這個問題
  • 9 次檢視
  • 最近回覆由 mcardena

more options

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9nc1 tya1d 9n n8t1aadp

被選擇的解決方法

Hi mcardena

This issue can be caused by software that has an anti-keylogger feature.

Are you possibly using ZoneAlarm as we have seen reports in the past about this feature in ZoneAlarm ?

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

Also I have tried clearing the startup cash and restarting in safe mode. The text you see after my description was typed in safe mode.

有幫助嗎?

more options

選擇的解決方法

Hi mcardena

This issue can be caused by software that has an anti-keylogger feature.

Are you possibly using ZoneAlarm as we have seen reports in the past about this feature in ZoneAlarm ?

有幫助嗎?

more options

Thank you, that was it. I shut off the anti-key logger in ZoneAlarm, rebooted the pc and all was well. While I like the idea of an anti-key logger, it first has to work correctly. Again, thank you very much.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題