On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No more images on certain sites after upgrading to Firefox 79

  • 3 回覆
  • 1 有這個問題
  • 22 次檢視
  • 最近回覆由 cor-el

more options

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it.

Translated with www.DeepL.com/Translator (free version)

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it. Translated with www.DeepL.com/Translator (free version)
附加的畫面擷圖

所有回覆 (3)

more options

Try to click the shield icon in the URL bar and turn off the Tracking Protection for that site.

more options

Thank you for your answer. By now (2020-08-07 19.40h), the images in www.2dehands.be and www.marktplaats.nl are visible after startup.

more options

This is possibly about background images.

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.