搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Need current beta channel profile on release channel Firefox

  • 無回覆
  • 1 有這個問題
more options

I am trying to keep a work (Windows 10) and home computer (Mac/Mojave) in sync for my Firefox settings. I have long been on beta update channel at home (now 80.0b3) but work machine is locked down to release version only (not sure which one that is).

I get the following error when I try to sync or open a release channel version of Firefox

"You've launched an older version of Firefox.

Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this version of Firefox."

This error dialog offers no options for 'override'.

I need my current user profile to work across platforms and on release channel. I have customizations that I cannot recreate because FF made it too hard to find out how to recreated long-ago and necessary modifications (like killing that bleeping 'throbbing' tab slider that I cannot cope with....and others I don't even know how to describe.

I don't care about bookmarks and browsing history--I never save history and I know how to export, save, and reimport bookmarks.

I care only about my about:config, userchrome and prefs.js and the like.

How can I get around this BUG?

And: am I the only one who thinks the throbbing slider on the loading tabs is the creation of the devil? I can't avoid getting distracted by it--the visual noise is intolerable especially in a work environment.

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題