搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Unchecked option to suggest Firefox Extension - every start has suggestion for Google Translate?!?

  • 3 回覆
  • 1 有這個問題
  • 20 次檢視
  • 最近回覆由 McCoy

more options

I have unchecked option to suggest Firefox Extensions as well as the features, but every start of the browser still opens a tab that has suggestion for Google Translate?!? I have Google Translate installed and updated.

所有回覆 (3)

more options

Hello buzzb3,

Does that look anything like what the OP in this thread is seeing (?):

https://support.mozilla.org/en-US/questions/1297716

有幫助嗎?

more options

Hi McCoy,

Thank you for the prompt response.

Yes, my issue looks exactly like the one in the thread you cited.

My FF startup home pages is a list of about 8 pages with weather, a NASA photo, a couple of blogs, and the remaining are news sites. I did not want to reset and lose all those, so I did not follow the instructions to reset to the default.

A second suggestion in that thread was to disable Google Translate. SO I did that, and it seems to be working. The unwanted page prompting to update or install Google Translate came up automatically when either of the two methids I use to open FF were used. 1. Normally, in the AM, I clicl on the FF icon on my task bar, and the unwanted Translate page would open at the end of the other home pages on my list. During the day, after I have read the news, if I open FF I usually just right click on the icon and choose "Open a New Tab" from the context menu. That opens just a single blank tab when FF is close. Since this issue with the Translate page started, maybe a week or 10 days ago, it has opened the single blank tab, and the unwanted Translate page.

SO what I did was open the addons menu and disable the Google Translate menu. That seems to have ended the unwanted Google Translate page from opening. I should also mention that I have CC Cleaner installed, and I observed this morning on the Ghacks.net blog that there was an article about CC Cleaner having some interference with FF settings. I wonder if that is part of this? At "browser.startup.homepage" the following line is there: "sync.prefs.sync.browser.startup.homepage"; it was set to "TRUE" and I changed it to "False" , and that seems to have fixed the issue, at least for now. If that is not the case going forward I will let you know. The only disadvantage to this fix is that I do use Google Translate a fair amount, now I will have to activate it each time I need it.

Thank you again for the prompt response.

Buzz

有幫助嗎?

more options

Thank you Buzz;   your post might be very helpful to the other OP  !

As for Google Translate : I don't use an add-on, but simply use this link that I have added to my Top Sites on the new tab page :

https://translate.google.com

Would that work for you ? You could also bookmark it .....

(edited typo)

由 McCoy 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題