搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Unwanted Web Site keeps bugging me!

  • 8 回覆
  • 1 有這個問題
  • 58 次檢視
  • 最近回覆由 McCoy

more options

I dunno if I am asking something unique or not but can I block a website using Firefox Settings? I keep getting this frigging site popping up that although it says it's a Firefox add on, it's not! (translatorforfirefox.blogspot.com//p/whats-new.html)

所有回覆 (8)

more options

When does this come up? How often?

有幫助嗎?

more options

Everytime I open up Firefox.................

有幫助嗎?

more options

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

有幫助嗎?

more options

The Beast called Mark said

I keep getting this frigging site popping up that although it says it's a Firefox add on, it's not! (translatorforfirefox.blogspot.com//p/whats-new.html)

Hello, Just in case the above (FredMcD's post) doesn't solve the problem :

When I click on your link it says   "Google Translator for Firefox".

Your system details show that you have this add-on installed :

https://addons.mozilla.org/en-US/firefox/addon/google-translator-for-firefox/

When you click on Homepage and Support site (on the left side under "More information") it will take you to the site that opens for you at startup.

Would you please disable the addon in Options => Add-ons => Extensions (or remove it) and see if that will make a difference ?

由 McCoy 於 修改

有幫助嗎?

more options

I dumped it, it still pops up as a separate tab whenever I open up firefox. frustrating.......

有幫助嗎?

more options

The Beast called Mark said

I dumped it, it still pops up as a separate tab whenever I open up firefox. frustrating.......

Frustrating indeed (to say the least).

How about what FredMcD suggested, though ?

有幫助嗎?

more options

Hi McCoy, Thank you for the prompt response.

Yes, my issue looks exactly like the one in the thread you cited.

My FF startup home pages is a list of about 8 pages with weather, a NASA photo, a couple of blogs, and the remaining are news sites. I did not want to reset and lose all those, so I did not follow the instructions to reset to the default.

A second suggestion in that thread was to disable Google Translate. SO I did that, and it seems to be working. The unwanted page prompting to update or install Google Translate came up automatically when either of the two methids I use to open FF were used. 1. Normally, in the AM, I clicl on the FF icon on my task bar, and the unwanted Translate page would open at the end of the other home pages on my list. During the day, after I have read the news, if I open FF I usually just right click on the icon and choose "Open a New Tab" from the context menu. That opens just a single blank tab when FF is close. Since this issue with the Translate page started, maybe a week or 10 days ago, it has opened the single blank tab, and the unwanted Translate page.

SO what I did was open the addons menu and disable the Google Translate menu. That seems to have ended the unwanted Google Translate page from opening. I should also mention that I have CC Cleaner installed, and I observed this morning on the Ghacks.net blog that there was an article about CC Cleaner having some interference with FF settings. I wonder if that is part of this? At "browser.startup.homepage" the following line is there; it was set to "TRUE" and I changed it to "False" , and that seems to have fixed the issue, at least for now. If that is not the case going forward I will let you know. sync.prefs.sync.browser.startup.homepage

Thank you again for the prompt response.

有幫助嗎?

more options

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題