搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't reply to author in Google group

  • 5 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 OBW47

more options

Recently, in a Google group I participate in, I stopped being able to reply to the original poster. (I can still reply to the whole group.) I couldn't find any setting within Groups that applied to the issue. One Google search result said it was an issue with Chrome browser "mailto" settings. I am not able to find anything analogous to that in Firefox. Does anyone have any suggestions for me? It looks like my Firefox version is 79.0. Thanks.

Recently, in a Google group I participate in, I stopped being able to reply to the original poster. (I can still reply to the whole group.) I couldn't find any setting within Groups that applied to the issue. One Google search result said it was an issue with Chrome browser "mailto" settings. I am not able to find anything analogous to that in Firefox. Does anyone have any suggestions for me? It looks like my Firefox version is 79.0. Thanks.

所有回覆 (5)

more options

Are you posting or sending an e-mail?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

I'm not emailing; I'm using the buttons at the bottom of the post: Reply All, Reply to Author, Forward. The Reply to Author is greyed out. I started Firefox in Safe Mode and the problem is still there. (By the way, how do I know whether a session of Firefox is in Safe Mode? I don't see any obvious messages that tell me that.)

Just to be thorough: I am starting Safe Mode by holding down Shift while I click the Firefox icon. I didn't see a functional dialog box in the link you provided.

I realized that I had stumbled into the new Google group experience, and decided to revert back to the old experience -- the problem is *not* there. It is also not there in the Safe Mode version. (When I reverted to the old experience, all of my Firefox sessions, whether in Safe Mode or not, seem to know that I've reverted.)

Should I just stay with the old experience, and try the new experience some time in the future? I'd rather keep up with the Joneses on this one, but I don't want to spend more time on a relatively trivial issue. Thanks.

more options

grendelgray said

. . . . and decided to revert back to the old experience

What do you mean by this?

more options

When I am in the new Google groups experience there is a button that allows me to go back to the old Google groups experience (basically the way the user interface works). I decided to go back to that mode to see if the problem was still there. When I clicked the button, I was back in the old mode, and the 'Reply to Author' option was not greyed out; I was able to use it.

more options

I would definitely report this issue to the folks at Google Groups (I assume they have a support group) so they can work on a solution. It may be a bug in the new version.

由 OBW47 於 修改