Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

nasty cookie banner

  • 1 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 cor-el

more options

Bonjour ( from France )

I am submitting to you a problem that only appears with your browser and not with Chrome.

These are the cookies that I have configured on my PC to refuse them, it's my choice!

I accept them occasionally when certain sites I visit ask me to

When I connect to my portal, Orange in this case, I always have this banner (see the print sceen attached) which appears each time either by opening my inbox on each of the messages, or by consulting different subjects presented by the home page.

In vain I answer that I accept or refuse, it works on a few selection clicks then the banner reappears!

It's very very annoying

So I switch to Chrome and I don't have this pb so I conclude that it comes from Firefox!

I am retired from IT with 50 years in the business and I do not understand this bug.

Could you delete this permanent alert, especially since it has only appeared for a very few years.

Of course I could do without Firefox and use Chrome as my default browser, but I prefer Mozilla to Google.

Thank you in advance for your answer and remove this headband that breaks our feet.

Loïc Barreau France xxxxxxx.xxxx@xxxxxxx.xx

附加的畫面擷圖

由 cor-el 於 修改

被選擇的解決方法

Are you blocking all these third-party cookies in Google Chrome as well ?

Banners like these come from the website and not from Firefox and such a banner is shown because you block (third-party) cookies.

If you do not want to see this banner then you will have to allow cookies for some specific third-party domains.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.
You can click shield icon for more detail and possibly disable the protection.
You can check the Web Console for messages about blocked content.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Are you blocking all these third-party cookies in Google Chrome as well ?

Banners like these come from the website and not from Firefox and such a banner is shown because you block (third-party) cookies.

If you do not want to see this banner then you will have to allow cookies for some specific third-party domains.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.
You can click shield icon for more detail and possibly disable the protection.
You can check the Web Console for messages about blocked content.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題