搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Lately, I have been getting the message, "The page isn’t redirecting properly."

  • 6 回覆
  • 1 有這個問題
  • 21 次檢視
  • 最近回覆由 FredMcD

more options

由 Wayne Carpenter 於 修改

被選擇的解決方法

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

I ended up at: https://www.sciencedirect.com/

http://kb.mozillazine.org/The_page_isn't_redirecting_properly Not Redirecting properly = cookies

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

You may have to allow third-party cookies (temporarily) to make this work properly.

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

有幫助嗎?

more options

I removed the cookies for the website and also selected Allow. After doing these things, I still cannot load the website after using Firefox in Safemode! There used to be no problem. There is no purple or gray shield at the end of the address bar. I have not added any new extensions. Noting I have done has resolved the problem.

有幫助嗎?

more options

選擇的解決方法

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

有幫助嗎?

more options

After following the above instructions, I can now finally load the webpage!

Thanks

有幫助嗎?

more options

Glad to help. Safe Surfing.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題