搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No VPN icon shown in Firefox although I signed in.

  • 5 回覆
  • 5 有這個問題
  • 797 次檢視
  • 最近回覆由 winfreyjohnt

more options

I just paid for and downloaded the Firefox VPN. I turned it on but there is NO ICON in the Firefox browser showing that it is active. Where is the HELP for this darn thing? I went to SETTINGS and it looks like it is turned on but there should be a HELP topic for this damn thing without drilling down for over 2,000 help topics! If I cannot know 100% that it is ON and working... then I'll get my money back. I don't have TIME to fool around with BULLSHIT! Be clear. Be comprehensive. Be succinct!

被選擇的解決方法

cor-el said

If you use the Mozilla VPN application for Windows 10 then this works for all Windows applications including Firefox, but you won't see this via an icon in Firefox.

Since Mozilla VPN runs as a native Windows app, you should look for its controls in the Notification Area of the Task Bar ("System Tray"). See:

More articles: https://support.mozilla.org/products/firefox-private-network-vpn

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Is this extension enabled in Private Browsing mode in case you possibly currently use PB mode ?

See:

Any messages in the Browser Console about this extension ?

more options

Please READ and UNDERSTAND what I wrote. I said: " there is NO ICON in the Firefox browser showing that it is active." That means in standard mode or Private Browsing mode. Got it? I'm trying to figure out WHY Firefox does not show an Icon on it's Ribbon on the top. However the Win10 system is showing it is active. Oh well, I don't have TIME to fool around with this. If Mozilla can't provide even rudimentary help for a software program it shows they have their heads up where the sun don't shine! When you purchase ANY software there is always a Help file that goes with it with BASIC INSTALLATION instructions. Only someone WITHOUT a life has time to sit and drill down through endless FAQ's! I charge $120 per hour to my clients and my TIME is valuable.

more options

Only the Firefox Private Network extension can show an icon on the toolbar.
If you use the Mozilla VPN application for Windows 10 then this works for all Windows applications including Firefox, but you won't see this via an icon in Firefox.

You should see this though in the Network Monitor and by visiting a website that shows IP and location.

more options

選擇的解決方法

cor-el said

If you use the Mozilla VPN application for Windows 10 then this works for all Windows applications including Firefox, but you won't see this via an icon in Firefox.

Since Mozilla VPN runs as a native Windows app, you should look for its controls in the Notification Area of the Task Bar ("System Tray"). See:

More articles: https://support.mozilla.org/products/firefox-private-network-vpn

more options

I agree with the person stating "how do I know it's on"??? I 100% agree with this. Seems simple enough, put some icon "somewhere", to indicate it's "ON". I can't be chasing down all this other stuff either.