搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Email link" was using Gmail- after today's firefox update, Outlook. HELP !

more options

It may be a sync issue...

Today's I downloaded the firefox update. Was using gmail to forward articles, etc. when I hit "Email link".

Now, Outlook is trying to send out my stuff.

How do I change it back ?

被選擇的解決方法

Hi Doug!

The default email program for Firefox can be changed from the Firefox settings page. If you scroll down the settings to the Applications section, you will see a table with a bunch of different file types. On that list should be the mailto content type. You can change the action to Gmail instead of the Outlook program.

Out of the box, Firefox currently supports the Gmail and Yahoo email websites. However, if you require something other than those two, there are a variety of add-ons available to add more email providers to the list.

Hope this helps.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Hi Doug!

The default email program for Firefox can be changed from the Firefox settings page. If you scroll down the settings to the Applications section, you will see a table with a bunch of different file types. On that list should be the mailto content type. You can change the action to Gmail instead of the Outlook program.

Out of the box, Firefox currently supports the Gmail and Yahoo email websites. However, if you require something other than those two, there are a variety of add-ons available to add more email providers to the list.

Hope this helps.