搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Saved Logins

  • 9 回覆
  • 1 有這個問題
  • 136 次檢視
  • 最近回覆由 QuiGonJohn

more options

The checkbox for asking to saved logins and passwords for websites is grayed out and cannot be checked. How do I enable this feature?

被選擇的解決方法

Do you have Firefox set to always use Private Browsing mode? You can check that by going to the Privacy & Security section of the Firefox settings page and seeing if the Always use private browsing mode option under the History section is checked.

If you have that enabled, you can't save passwords in Firefox.

從原來的回覆中察看解決方案 👍 1

所有回覆 (9)

more options

Hi Gary!

If you go to the about:policies page in Firefox, is anything listed there?

有幫助嗎?

more options

選擇的解決方法

Do you have Firefox set to always use Private Browsing mode? You can check that by going to the Privacy & Security section of the Firefox settings page and seeing if the Always use private browsing mode option under the History section is checked.

If you have that enabled, you can't save passwords in Firefox.

有幫助嗎?

more options

Several versions back, maybe a year, no more (I think), if I tried to login to a site and clicked the "View Saved Logins" it would take me to that screen, in another tab, and directly to the Saved Logins for the page I was on. Then one upgrade and now it JUST takes me to the Saved Logins page, then I have to type the webpage I am looking for. IT WAS MUCH MORE USEFUL the other way. Can you please change this back?

有幫助嗎?

more options

Hi QuiGonJohn,

The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

有幫助嗎?

more options

Submitted my request there. Thanks

有幫助嗎?

more options

Note that the about:logins page supports the filter parameter, so you can possibly use a keyword bookmark.

  • about:logins?filter=%s

有幫助嗎?

more options

Thanks. I cannot figure how to use this. I put about:logins in the URL bar and that just brought the regular Saved Logins page. Then I tried pasting the entry you show into the URL bar, that just brought the regular Saved Logins page with %s in it's search window.

有幫助嗎?

more options

You need to use this as a bookmark with a keyword like 'lg' and invoke this bookmark via its keyword: lg google If you type or paste this in the location bar then you need to replace '%s' with a hostname: about:login?filter=google

有幫助嗎?

more options

OK thanks. That won't help me much, I have several webpages that need this. For example, my TSP Login and my Civil Service login, even though they are saved correctly in the Saved Logins in Firefox. For some reason, those websites put the saved password in the user name spot. I go to SAVED LOGINS, copy and paste Username from there.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題