On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to stop video autoplay in web pages? The "Autoplay" setting is set to "Block Audio & Video" and the "Page Info" confirms it, the video in the web pages still continue to play automatically!!!

  • 2 回覆
  • 1 有這個問題
  • 76 次檢視
  • 最近回覆由 cor-el

more options

How to stop video auto play in web pages?

The "Auto play" setting is set to "Block Audio & Video" and the "Page Info" confirms it (a snippet of the page info is attached for reference), however the video in the web page still continues to play automatically!!! Please note that no web sites has been granted an exception to this privacy setting. This issue is for all the websites.

Browser version: 78.0.2 OS: Windows 10 Build 18363

Thanks

How to stop video auto play in web pages? The "Auto play" setting is set to "Block Audio & Video" and the "Page Info" confirms it (a snippet of the page info is attached for reference), however the video in the web page still continues to play automatically!!! Please note that no web sites has been granted an exception to this privacy setting. This issue is for all the websites. Browser version: 78.0.2 OS: Windows 10 Build 18363 Thanks
附加的畫面擷圖

所有回覆 (2)

more options
more options

Try to set this pref to 2 on the about:config page.

  • media.autoplay.blocking_policy = 2

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.