搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox loads blank tab rather than custom url home page on startup

  • 4 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 cor-el

more options

I have a Dell desktop and laptop both running Windows 1o and Firefox 78. Both are set to open Gmail inbox on startup. The desktop opens to the correct page but the laptop opens to a blank tab. If I select the "Home" icon the Gmail page will populate. I have tried all the remedies I could find online with not change. What could possibly be the difference in the two that would cause this to happen?

I also notice that in Firefox 76 and earlier I could enter info into address bar and search either email or web. Now I must open another tab to search the web. ???

所有回覆 (4)

more options

Ensure that your laptop version of firefox has the homepage set properly.
Check Tools --> Options --> Home -- New Windows and Tabs
The Homepage and New Windows line should show - Custom URL's... and the box below it should have the URL to your selected page.

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

有幫助嗎?

more options

Thanks for your reply but I have done all this several times. As I said, if I select the "Home" icon it goes to my selected custom url homepage. I can find no differences in the settings between the desktop and laptop but they populate differently. Could there be a registry problem.

有幫助嗎?

more options

There are settings in about:config

In order to change your Firefox Configuration, please do the following:

  1. In the address bar, type about:config and press the Enter key.
    • The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.

search for
browser.startup.homepage
it should be set to the URL of your desired homepage

有幫助嗎?

more options

See:

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題