搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to return to the normal contrast setting of white background, black text.

  • 2 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

Where do I reset display to normal white background, black text?

所有回覆 (2)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Is the problem still there?

有幫助嗎?

more options

Are you possibly using a dark theme or a reversed High Contrast theme in your operating system ?

You can check the default colors in Options/Preferences.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題