搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to connect to several financial sites.

  • 3 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 cor-el

more options

Trying to connect to several of our financial sites we get a "System Error" message after logging in. Only happens to two sites that have worked before. Logging in with Explorer works fine.

Thanks,

Bob

被選擇的解決方法

Tried the above suggestions without any results. Disabled ad blocker uBlock for those sites and that fixed the problem.

Thanks,

Bob

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

You can check the Web Console for possible messages about blocked content.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

選擇的解決方法

Tried the above suggestions without any results. Disabled ad blocker uBlock for those sites and that fixed the problem.

Thanks,

Bob

有幫助嗎?

more options

How about the last suggestion about starting in Firefox Safe Mode ?

That should have confirmed that this was possibly caused by an extension (in your case UBO).

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題