Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to use Shopify Checkout with Firefox

  • 5 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 FredMcD

more options

When I try to checkout on a site using Shopify, the credit card fields are unusable. The form fields turn into animations, almost like an animated GIF and will not stop. It is difficult to describe what is going on. Here's what it looks like:https://i.imgur.com/mTJfDeD.mp4. I don't know how else to illustrate the issue. This has been going on for the past several versions of Firefox. I'm currently using 79.0b3 (64-bit) on a Mac.

被選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

Looks like the issue was an Add-on. Thank you.

有幫助嗎?

more options

Glad to help. Safe Surfing.

Could you tell us which one caused the problem as this can help others with similar problems.

有幫助嗎?

more options

NoClickJack was the offending add-on

有幫助嗎?

more options

Well done.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題