搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

remove 'http://' autocomplete

  • 無回覆
  • 1 有這個問題
  • 2 次檢視
more options

Hi everyone,

When I check my email, i have a tendency to just type in "gmail" and then search directly from the search bar. For some reason Firefox decided to give me an option to "add http://" to the beginning of my search term to 'make it easier'

Problem is now it just puts in http://gmail/ which causes issues as it doesn't add .com and I can't find the option to remove this from my search bar or bookmarks. I've reset and cleared the history and everything, and can't find this option. I'd like to just disable it outright, as all it's done is cause a headache.

Attached is the autocomplete filling in the first entry, which I cannot find a way to remove it. I realy like firefox and know there's a way to do it. Can anyone help? Thank you!

附加的畫面擷圖

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題