On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

keyboard shortcut

  • 10 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 Zikla

more options

It was possible to delete data such as cookies, website data and history etc. The key combination [ctrl]+[alt]+[delete] no longer works. What happens?

It was possible to delete data such as cookies, website data and history etc. The key combination [ctrl]+[alt]+[delete] no longer works. What happens?

所有回覆 (10)

more options

I am pretty sure it always was [ctrl]+[shift]+[delete] (putting shortcuts on [ctrl]+[alt] is a pretty bad idea in general).

more options

Type about:preferences#privacy<enter> in the address bar.
The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History
At the bottom of the page, turn on Clear History When Firefox Closes.
At the far right, press the Settings button. Turn on ONLY
Cache and Form And Search History and whatever else you want.

more options

Hello Meskó, Hello FredMcD. Thanks for the quick responses.

Meskó is of course right. But this key combination doesn't work either.

FredMcD, these are also my settings.

more options

Zikla said

these are also my settings.

What are they?

more options

You aren't using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

more options

Thank you for the tips. But you shouldn't give me any more tips on how to avoid history, chronology etc. I was already clear about that.

In the firefox menu help -> key combinations are listed in the -> chapter Chronicle ctrl + shift + del. Ctrl + I is listed in the -> chapter Bookmarks. Both key combinations no longer work. I'm so used to creating the chronicle and simply deleting it at will with this key combination. In my opinion, the misconduct is rather a matter for the developers.

I hope that the english specific expressions in the firefox are translated correctly by google, because I only have a Firefox in German available.

more options

I checked the German language pack and "Strg+Umschalt+Entf" still works for me.

I'm not sure about the Strg+I you mention as that is a shortcut for "Tools -> Page Info" (Hilfe -> Seiteninformationen) (nothing like this in Bookmarks or History).

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Hello cor-el. Thank you for your help. I started Firefox in save mode (unimportant comment: there was no start window for this mode). The key combination "Ctrl+Shift+Del" worked immediately. I turned off hardware acceleration as described in second link. I restart Firefox and the key combination still works.

more options

Ctrl + I recently led to the display of the bookmark sidebar. Then only Ctrl + B made this display.

In the German help -> keyboard shortcuts, Ctrl + I is described for the "Page information" you mentioned and for "Bookmark Sidebar". I have attached a screenshot of the German help and marked.

It's not a big problem, I was surprised that Ctrl + i no longer opens the sidebar (like IE). I'm getting used to Ctrl + b. someone should revise the keyboard shortcut help.