搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Problem with site only in mozilla

more options

When I am trying to open site hypermission.ru in Mozilla I see some strange things. Big objects and broken fonts.

In other browsers I dont have the same problems.

Please, help!

P.S. I dont have some addons on mozilla. I use it clear.

由 makyshin 於 修改

所有回覆 (7)

more options

Hi, makyshin

This article link will definitely solve your website issue .

http://mzl.la/1BAQpkh

Thank you .

more options

Himanshu prabhakar said

Hi, makyshin This article link will definitely solve your website issue . http://mzl.la/1BAQpkh Thank you .

This is not working

more options

Did this ever work properly in Firefox ?

Can you attach a screenshot that show how other browser show this website ?

more options

cor-el said

Did this ever work properly in Firefox ? Can you attach a screenshot that show how other browser show this website ?
more options

Yeah, I also have verified that it has problem on Firefox.

At first glance I was thinking that you probably have any cache plugin that is causing problem but I think its not.

Firefox is really causing the problem.

more options

Arslan Goraya said

Yeah, I also have verified that it has problem on Firefox. At first glance I was thinking that you probably have any cache plugin that is causing problem but I think its not. Firefox is really causing the problem.

That site dont use cahce plugin :(

more options

It looks like, that the stylesheet was not loaded correctly. Please take a look at the browser console and the network tabs (the shortcut is F12). By the way the page opens for me just fine.