搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

FF 78.0.1 does not display embedded images in E-Bay

  • 2 回覆
  • 1 有這個問題
  • 9 次檢視
  • 最近回覆由 Herb

more options

Firefox has stopped display embedded images in my E-Bay listings. See the attached screen shots for the HTML code and results. I have tried all of the solutions posted here with no good results. This seems to have started in the pas few releases.

Firefox has stopped display embedded images in my E-Bay listings. See the attached screen shots for the HTML code and results. I have tried all of the solutions posted here with no good results. This seems to have started in the pas few releases.
附加的畫面擷圖

所有回覆 (2)

more options

Where are these images coming from if you check this in the Inspector ?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.


Firefox shows a purple shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.
You can click shield icon for more detail and possibly disable the protection.
You can check the Web Console for possible messages about blocked content.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I thought I tried everything but it appeared to be an add-on --Privacy Badger-- that was blocking the display. I have reported the problem to them, turned it off and everything seems to display now.