搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I must use Java on one of my programs How do I do It on latest update

  • 4 回覆
  • 1 有這個問題
  • 81 次檢視
  • 最近回覆由 cor-el

more options

bold text I MUST use Java on one of my programs! How do I do it on the latest update from FF?

'''bold text''' I MUST use Java on one of my programs! How do I do it on the latest update from FF?

所有回覆 (4)

more options

All Firefox v52+ Releases disables all plugins except for Flash
Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? {web link}

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

more options

Websites need to use Java Web Start (i.e. send a special XML file as application/x-java-jnlp-file) to launch a Java application in an external standalone window and can no longer use an applet to open a Java application embedded in a web page.

more options

Do not confuse JavaScript and Java as those are different programming languages.