On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

firefox freezes upon clicking links--until the cursor leaves the window

  • 5 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 FredMcD

more options

I would like to preface this With the statement that l am using the software on a fresh install of Windows 10, which has been updated, on a Samsung Galaxy Book 2.

when clicking links, the software will often, but not always, freeze. When this happens, the program will always pick up where it left off only once the cursor leaves the window(in this case, I hover my S pen outside the Window). It then loads the page as normal.

needless to say, this is very odd, and it would be beneficial to know if this bug is reproducible w/ other configurations given how unique my setup is.

I would like to preface this With the statement that l am using the software on a fresh install of Windows 10, which has been updated, on a Samsung Galaxy Book 2. when clicking links, the software will often, but not always, freeze. When this happens, the program will always pick up where it left off only once the cursor leaves the window(in this case, I hover my S pen outside the Window). It then loads the page as normal. needless to say, this is very odd, and it would be beneficial to know if this bug is reproducible w/ other configurations given how unique my setup is.

所有回覆 (5)

more options

hello brosasaki, follow the given steps and instructions:


To turn off hardware acceleration in Firefox:

  • Click the menu button and select Options. Preferences.
  • Select the Advanced panel and the General tab.
  • Uncheck Use hardware acceleration when available.
  • Click the Firefox menu and select Exit.
  • Start Firefox the way you normally do.

Clear all cookies, site data and cache

  • Click the menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

i hope resloved your problem then reply back to.

Thank you asked Question in Mozilla Support.

Regards,

Arman

more options

unfortunately, this does not stop the behavior. l have also tried re-installing firefox to no avail. Is it possible this is a driver issue? if so, what drivers would be responsible?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox.
Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode
Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Starting in safe mode does not fix the problem either.

However, I have discovered that the problem stops once I attach the computer's touchpad and keyboard and use that to control the cursor, instead of the S pen. Could it be a bug involving Firefox's handling of the cursor position/pen interfaces? Or perhaps an issue with the pen's drivers-- Again, it would be incredibly useful if somebody could replicate this behavior on another device with a stylus, I.E. an MS Surface. UPDATE: Issue persists after installing more windows and samsung updates.

由 brosasaki 於 修改

more options

Contact the pen's support site.