Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Internet Browsing slower with heavier cache folder

  • 3 回覆
  • 1 有這個問題
  • 9 次檢視
  • 最近回覆由 AMAN ARYAN

more options

I see a slower Internet Browsing in various tabs when the cache folder becomes heavier than 700 MB. Is there a way to disable or minimize the cache folder size and/or periodically purge the same?

All Replies (3)

more options

hello Deepak ,

please visit the given link resolve your problem :

[https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-...]

I hope resolve your problem then reply back to me.

thank you!

Helpful?

more options

Hello..

You will have to modify the related pref(s) directly on the about:config page.

browser.cache.disk.capacity (max: 1048576; 1024 MB)
browser.cache.disk.smart_size.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

   http://kb.mozillazine.org/about:config

Helpful?

more options

The website was very fast on my Firefox.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

   Delete cookies to remove the information websites have stored on your computer {web link} 
   How to clear the Firefox cache {web link} 

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題