搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

my add-ons are not displaying

  • 10 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 AMAN ARYAN

more options

please make the icons appear in the corner thats it thanks.

附加的畫面擷圖

所有回覆 (10)

more options

Helloo,

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

Press Alt or F10 to bring up the toolbar. Then View > Toolbars > Customize. Right-click on a blank spot in the toolbar and select Customize. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

more options

Viewing and managing your installed add-ons Click the menu button and choose Add-ons. The Add-ons Manager tab will open. Select the panel for the type of add-on you wish to view or manage, such as the Extensions, Themes or Plugins panel.

more options

Helloo,

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

Press Alt or F10 to bring up the toolbar. Then View > Toolbars > Customize. Right-click on a blank spot in the toolbar and select Customize. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

more options

Helloo,

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

Press Alt or F10 to bring up the toolbar. Then View > Toolbars > Customize. Right-click on a blank spot in the toolbar and select Customize. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

more options

Hello, I am sorry this repeted answer. So please dont mind it. Thank you

由 Himanshu prabhakar 於 修改

more options

Hi ismail.aslam2017, glad to see you on Mozilla Support Forum.

  • Click on menu icon.
  • Click on Customize.
  • A tab will be open where you can find all the icons.
  • Drag the icon and move it to your favourite destination.

Hope it helps. Thank You.

由 Shashank Shekhar 於 修改

more options

Hii

It's possible some of the add-ons are not compatible with the new Firefox.

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

Hope it would resolve your problem

more options

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

more options

Hello..


Your search bar is huge and seems to have eaten up all the available space, forcing everything else onto the overflow list (the >> icon). Or maybe I should blame the address bar, but I can't really get a sense of its current size...

You could try using the "Restore Defaults" button on the Customize tab. See: Customize Firefox controls, buttons and toolbars . It's at the bottom a little off center. But I'm not sure that will help.

The relative sizes of the address bar and search bar are stored in a file that sometimes becomes corrupted. Since it is difficult to edit, we generally suggest hiding it from Firefox so that Firefox generates a new one with default dimensions. Here's how.

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > "power" button
  • (menu bar) File > Exit

Pause while Firefox finishes its cleanup, then rename xulstore.json to something like xulstore.old. If you see a file named localstore.rdf, rename that one to localstore.old.

Start Firefox back up again. Any improvement?

This procedure will hide the Menu Bar and Bookmarks Toolbar. To turn different bars on and off, you can use one of these methods to show the toolbar list and select the desired bars there:

To turn on the Menu Bar, Bookmarks Toolbar, or other bars, click it on the list.

more options

Your search bar is huge and seems to have eaten up all the available space, forcing everything else onto the overflow list (the >> icon). Or maybe I should blame the address bar, but I can't really get a sense of its current size...

You could try using the "Restore Defaults" button on the Customize tab. See: Customize Firefox controls, buttons and toolbars. It's at the bottom a little off center. But I'm not sure that will help.

The relative sizes of the address bar and search bar are stored in a file that sometimes becomes corrupted. Since it is difficult to edit, we generally suggest hiding it from Firefox so that Firefox generates a new one with default dimensions. Here's how.

Open your current Firefox settings (AKA Firefox profile) folder using either

   "3-bar" menu button > "?" button > Troubleshooting Information
   (menu bar) Help > Troubleshooting Information
   type or paste about:support in the address bar and press Enter 

In the first table on the page, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

   "3-bar" menu button > "power" button
   (menu bar) File > Exit 

Pause while Firefox finishes its cleanup, then rename xulstore.json to something like xulstore.old. If you see a file named localstore.rdf, rename that one to localstore.old.

Start Firefox back up again. Any improvement?

This procedure will hide the Menu Bar and Bookmarks Toolbar. To turn different bars on and off, you can use one of these methods to show the toolbar list and select the desired bars there:

   right-click a blank spot on the tab bar (or the "+" button)
   tap the Alt key to activate the classic menu bar > View > Toolbars
   in Customize mode > Show/Hide Toolbars (see: Customize Firefox controls, buttons and toolbars) 

To turn on the Menu Bar, Bookmarks Toolbar, or other bars, click it on the list.