Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Latest update turns all pages (except mozilla) to gobbledy gook

  • 11 回覆
  • 1 有這個問題
  • 47 次檢視
  • 最近回覆由 solutions7

more options

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

被選擇的解決方法

This was from a Windows 10 user so the path might be slightly different on yours:

Control Panel > System > Advanced System Settings

That calls up the System Properties dialog

Click the Advanced tab, then the Environment Variables button

Find a variable named:

MOZ_FORCE_DISABLE_E10S

I removed it and problem solved...

從原來的回覆中察看解決方案 👍 1

所有回覆 (11)

more options

Hi carrie, there is a decoding problem in Firefox 77 if you have disabled multiprocess (e10s). Is it possible you've done that?

有幫助嗎?

more options

possible...can you tell me how to fix that? I have windows 7

由 solutions7 於 修改

有幫助嗎?

more options

選擇的解決方法

This was from a Windows 10 user so the path might be slightly different on yours:

Control Panel > System > Advanced System Settings

That calls up the System Properties dialog

Click the Advanced tab, then the Environment Variables button

Find a variable named:

MOZ_FORCE_DISABLE_E10S

I removed it and problem solved...

有幫助嗎?

more options

sorry I didn't have that variable in there.....if i changed it, and i'm pretty sure i did, i'm thinking it was in about:config....

i even added in the variable, then removed it. still nothing.

thanks so much for the info so far, i do believe i disabled multi processes as it was sometimes 6 or 7 of them running at once...

有幫助嗎?

more options

In about:config, look for preference that contain remote.autostart -- are any of those set to false?

有幫助嗎?

more options

browser.tabs.remote.autostart is set to true...

有幫助嗎?

more options

hello,

To restore this data: On the desktop you should see a folder called 'Old Firefox Data' open it and copy all the data by highlighting and selecting everything in that folder, then right click and select copy. Now open FIrefox. Head on over to about:profiles by typing it in your URL bar. Click on the Open Folder button under the Local Directory, not root. Then right click when inside the new profile folder and select paste. Then restart Firefox. You should now have all your previous bookmarks, and data back. If this solved your problem, mark as solution. On my work computer this ugly "thing" called lockwise appears instead of my saved passwords. I cannot see my saved passwords now. My home computer (with synced accounts) works fine and shows me my saved passwords. I need to make this lockwise go away and restore to where I can see my saved logons. Firefox 70.0 (64-bit). Please help. Note that for now you can revert to the legacy Password Manager by clearing the value of this pref on the about:config page. signon.management.overrideURI = <blank> You can reset this pref to revert back to Lockwise. https://support.mozilla.org/en-US/kb/about-config-editor-firefox

有幫助嗎?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can also check the network.http.accept-encoding prefs on the about:config page and make sure they are default.

由 cor-el 於 修改

有幫助嗎?

more options

Note that for now you can revert to the legacy Password Manager by clearing the value of this pref on the about:config page. signon.management.overrideURI = <blank>

this is set to blank and no, lockwise is still taking control...

有幫助嗎?

more options

core-el ....network.http.accept-encoding is set to gzip, deflate and network.http.accept-encoding-secure is set to gzip, deflate, br. i did switch to safe mode and nothing changed...

有幫助嗎?

more options

I went back to environmental settings, and there was MOZ_FORCE_DISABLE_E10S ...it wasn't there yeseterday. I even put it in then took it out yesterday. today it was there, i took it out and now all is working.

sometimes you just need to take a nap i guess.

thanks everyone for your assistance!

carrie

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題