搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

home page

  • 29 回覆
  • 3 有這個問題
  • 245 次檢視
  • 最近回覆由 sirgknight

more options

firefox icon does not open my home page

所有回覆 (20)

more options

Hello sirgknight!

Follow the steps below to fix your problem.

1. Click on the Menu button(3 horizontal lines) on the top right corner

2. Click on options(preferences for some people)

3. Uncheck Restore previous session

Tell me if I helped and Stay Safe!

由 Tommy 於 修改

有幫助嗎?

more options

RE: Doesn't open homepage The home page is intended to appear when you open a new tab. If that's not what you are experiencing, the cause could be either of two settings.

Tap the menu button at the bottom of the screen: menu button ios 10 Choose Settings. Set New Tab to the page you would like to see. Set Home to the custom URL you like to see (if you want something different than the Firefox Home. For more information, check out the following articles:

Customize Firefox Home on iOS Set a homepage in Firefox for iOS New Tab settings in Firefox for iOS RE: See tabs Tap on the fourth icon along the bottom of the screen. It will have a number indicating how many tabs are open. For more information, see Use tabs in Firefox for iOS

RE: Bookmarks bar I'm sorry but there is no bookmarks toolbar in Firefox for iOS.

RE: default browser Currently, Apple does not allow you to change the default browser on iPad, iPhone and iPod touch devices.

You can, however, send pages from Safari to Firefox by tapping the share icon share button ios and choosing Firefox as the destination. If Firefox is not listed in the options, tap the More button (three dots) and tap the switch next to Firefox to enable it.

有幫助嗎?

more options

Is this about the page that opens when you launch Firefox ?

You can check the startup setting in "Options/Preferences -> General".

有幫助嗎?

more options

Firefox still launches a blank tab instead of home page

有幫助嗎?

more options

Hi sirgknight, glad to see you on Mozilla Support Forum.

  • Click on menu icon.
  • Click on Options.
  • In left pane, you will find home menu.
  • In this menu, you will find an option New Windows and Tabs.
  • In this option choose Firefox Home(Default) from dropdown menu named Homepage and New Windows.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

有幫助嗎?

more options

Your suggestion doesn't work. I have used google, youtube and all suggestions but the firefox icon still launches a blank tab page instead of yahoo.

有幫助嗎?

more options

The only Ican access my yahoo home page is to click on the little house icon. Iused to be able to right click on firefix icon and select open new window and it would load another yahoo home page. Now it simply opens another blank tab page......

有幫助嗎?

more options

CORRECTION. right click on firefox and selecting new window DOES launch yahoo.

有幫助嗎?

more options

hello...,

Need to know what you want for your "homepage" to be able to help you, but I will assume it is Firefox, judging by the problem you have described.

Various programs which may not be classified as malware or viruses, can and do hijack home page and search engine settings. These are usually programs downloaded by piggy-backing on a main download, therefore many people don't notice that a box is ticked in the download dialogue, which means they have agreed to download the unwanted program. You have to look for these ticked boxes before downloading and untick them to avoid this sort of thing.

If it is Firefox you want as your home page and it sounds like it is, then it will not open with its own URL in the Home Page box. Strange I know, but that is how it works!

You have to instead select "Restore to Default" under the Homepage box and let Mozilla automatically fill in the Home Page line. When you have done that it should read: Mozilla Firefox Start Page and be in a lighter grey colour and also in italics. If it doesn't look like that then it is not setting it as it should.

由 Himanshu prabhakar 於 修改

有幫助嗎?

more options

I want Yahoo for home page. Firefox always launches last page, however, when I unselect restore previous page, firefox then launches a blank tab page instead of launching Yahoo. I have to click on house icon to bring up Yahoo.

有幫助嗎?

more options

Some third-party software providers might change Firefox's shortcut so that the browser always opens their page. To prevent this from happening, make sure you decline any options to set your site preferences when installing or updating a third-party application.

If the wrong home page keeps opening even when you've taken steps to remove a toolbar that's taken over Firefox and restored your home page, try checking the Firefox shortcut:

1.Right-click on the Firefox icon on your desktop or task bar, then click on Properties. 2.In the Target: field, you'll see the web address that the software provider keeps telling Firefox to load when you open the browser (for example, "http://bitable.com"). Delete that web address and click OKto save your changes:

有幫助嗎?

more options

"C:\Program Files\Mozilla Firefox\firefox.exe".......this is what is pasted in both target nd start-in windows. This doesn't change Firefox from opening a blank tab page. I still must click on the home icon or right click Firefox to "open new window".

有幫助嗎?

more options

hello sirgknight

please follow the steps reslove your problem :

  • Click the menu button and select Options. Preferences.
  • Select the General panel.
  • Under Home page, click Restore to Default.
  • Close the about:preferences page. Any changes you've made will automatically be saved.

[https://support.mozilla.org/en-US/kb/how-to-set-the-home-page]

I hope resolve your problem the reply me back.


Thank you!

有幫助嗎?

more options

Hmm, another user with Yahoo as their home page gets a blank tab on the first load. Could that be a coincidence? I don't know. Here's that thread, also not solved:

https://support.mozilla.org/questions/1289569

有幫助嗎?

more options

ok...thanks for the feedback

有幫助嗎?

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

有幫助嗎?

more options

Well I finally discovered the fix......in the custom url box I was entering "www.yahoo.com" and this didn't work. Just by chance I entered "yahoo.com" and whallla! IT WORKS. Now when I click on the firefox icon it goes directly to my yahoo home page....crazy.

有幫助嗎?

more options

Since you did not include the url for that page. Please use more than 1 scanner as each uses diff tech : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Save your Report and google each before deleting anything as do not want to delete something you need, If need help : https://forums.malwarebytes.com/topic/9573-im-infected-what-do-i-do-now/ Post in only 1 forum, then wait.

Or are you talking about this page : https://www.howtogeek.com/333805/how-to-change-or-customize-firefoxs-new-tab-page/ Then you can do all sorts of stuff here : https://www.howtogeek.com/333110/how-to-customize-firefox-quantum-and-remove-the-white-space-around-the-title-bar/

Please let us know if this solved your issue or if need further assistance.

有幫助嗎?

more options

sirgknight said

Well I finally discovered the fix......in the custom url box I was entering "www.yahoo.com" and this didn't work. Just by chance I entered "yahoo.com" and whallla! IT WORKS. Now when I click on the firefox icon it goes directly to my yahoo home page....crazy.

Wow, that is really strange. When you use just yahoo.com does it redirect to www.yahoo.com or my.yahoo.com or some other address?

有幫助嗎?

more options

Don't ask me what lead me to use "yahoo.com", but when I click on the fox it goes directly to https://www.yahoo.com. It doesn't redirect, it immediately loads yahoo.

有幫助嗎?

  1. 1
  2. 2
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題