搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have to sign in to all my programs every time I open Firefox.

  • 3 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 FredMcD

more options

I have to sign in to all my programs every time I open Firefox. This just started a few days ago for no reason.

Email, Facebook, Amazon, etc., etc.

I have to sign in to all my programs every time I open Firefox. This just started a few days ago for no reason. Email, Facebook, Amazon, etc., etc.

所有回覆 (3)

more options

I think you meant websites.

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

Yes sorry, I meant websites. I set all to what you suggested and this did not solve the problem. My Yahoo email makes me sign in every time I get online and sometimes even when I am still online. Amazon also will not keep me signed in.

more options

Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar,
    type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.