搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Logging in to websites

  • 5 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 cor-el

more options

Tried to log in to my account on a major Australian communications website. The appropriate "Login" button did not do anything. A question to the website help desk resulted in being told to change browser. I tried both Explorer and Google Chrome and they both worked fine. When I open the Telstra Box Office website (https://www.telstratv.com/boxoffice/) and click on the "Log In" box, the box is highlighted by dotted lines but nothing happens. It does not take me anywhere to login.

所有回覆 (5)

more options

Do you have the Enhanced Tracking Protection (ETP) settings set to anything other than Standard?

The website works fine for me when I am using the standard setting, but if I use Strict or certain combinations of Custom settings, the code that controls the login button gets blocked by ETP. This could be resolved by setting ETP back to Standard or disabling it on that website completely.

If it's not ETP, you may have a privacy add-on installed on Firefox. Add-ons like ad blockers and other content filters can cause certain websites to break if they detect some tracking content. An easy way to check this would be to run Firefox in Safe Mode to see if the issue goes away. If the issue isn't there when you are in safe mode, there's probably an add-on causing this issue.

Many content blocking add-ons have the ability to whitelist certain websites, which would prevent this issue from happening.

Hope this helps.

有幫助嗎?

more options

Set ETP to Standard, but problem still persists.

有幫助嗎?

more options

Does the issue still happen in Firefox safe mode?

有幫助嗎?

more options

How do I set "SAFE MODE"?

有幫助嗎?

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題