搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why "Ho" displayed as "Boss"? in Firefox browser only

  • 4 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 McCoy

more options

My website pandoraho.com, all "Ho" (my last name) became "Boss" in the browser. How to correct it?

被選擇的解決方法

pbc007 said

My website pandoraho.com, all "Ho" (my last name) became "Boss" in the browser. How to correct it?

Hello   pbc007,

When I visit your site I see   "Ho"   -   no  '"Boss"  ......

Would you please disable your extension   "B!tch to Boss 1.5"  to see if maybe
that's causing it ?

Just go to the 3-bar menu Add-ons Extensions.

Does that make the "Boss" disappear ?

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

選擇的解決方法

pbc007 said

My website pandoraho.com, all "Ho" (my last name) became "Boss" in the browser. How to correct it?

Hello   pbc007,

When I visit your site I see   "Ho"   -   no  '"Boss"  ......

Would you please disable your extension   "B!tch to Boss 1.5"  to see if maybe
that's causing it ?

Just go to the 3-bar menu Add-ons Extensions.

Does that make the "Boss" disappear ?

有幫助嗎?

more options

I just took a look at that extension, and it makes perfect sense :   in English
"Ho"  stands for   "whore / prostitute" ......

有幫助嗎?

more options

My God! There are many famous "Ho" in the world. And now we are "whore"

有幫助嗎?

more options

pbc007 said

My God! There are many famous "Ho" in the world. And now we are "whore"

Hahaha .......   in my language   (Dutch)   we use the word   "Ho"  quite often !

And it definately doesn't mean   "whore" !

(means   "whoa")

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題