搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

barclays login gives 'bad request'

more options

URL - https://bank.barclays.co.uk/olb/authlogin/loginAppContainer.do

Worked OK before Firefox update last week.

Full response:- Bad request Your browser sent a query this server could not understand.

Works OK on MS Edge browser.

附加的畫面擷圖

被選擇的解決方法

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

Hi, your link works for me in the UK using Firefox 76.0.1.

  • If that doesn't help, disable any ad blocker you may be using then reload the site.
  • Try deleting ALL references to the Barclay's website. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for Barclay's by typing it into the Search History field in the top-right corner. Now in the search results, right-click on Barclay's, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a few minutes to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

有幫助嗎?

more options

選擇的解決方法

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

有幫助嗎?

more options

Thanks! found & removed some Barclays cookies & all seems OK now :-)

有幫助嗎?

more options

it's not Barclays, it's verizon, but same problem. temporary resolution per senior tech: use IE. will try this solution presented to heilashmore's question. FF has the power ♥

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題