搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't Undo permanent private browsing...?

  • 5 回覆
  • 3 有這個問題
  • 189 次檢視
  • 最近回覆由 jscher2000

more options

I was messing around with Privacy & Security settings. Under Cookies & Site Data, I checked Delete Cookies & Site Data when Firefox closes. I've decided I don't like it and want to uncheck it. But now it's greyed out and I can't find any way to change it back. It says I'm in permanent private browsing mode. There MUST be a way to change this back to how it was! What is it???

附加的畫面擷圖

被選擇的解決方法

Actually, the setting is in the History section. Scroll down past Cookies to History. Change the selector to

Firefox will: Use custom settings for history

Then uncheck the box for "Always use private browsing mode"

That may or may not adjust the setting in the cookies and site data section, but you'll be able to change that yourself as desired.

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

選擇的解決方法

Actually, the setting is in the History section. Scroll down past Cookies to History. Change the selector to

Firefox will: Use custom settings for history

Then uncheck the box for "Always use private browsing mode"

That may or may not adjust the setting in the cookies and site data section, but you'll be able to change that yourself as desired.

more options
more options

Thanks so much! All solved, but I can't see how to MARK this solved...

more options

This did not work for me. any other suggestion?

more options

Hi carolabqnm, how do you know your Firefox is using Automatic Private Browsing mode? Do you see this on the Options/Preferences page:

and

What happens when you uncheck that box in the second screenshot? Does that switch Firefox back to normal (after a restart)?

If you have a different problem after switching back to normal, perhaps it should be the subject of a new question?