Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox has some very strange problems when visiting certain websites

  • 3 回覆
  • 2 有這個問題
  • 3 次檢視
  • 最近回覆由 cor-el

more options

I just upgraded to to Mac OS Catalina and Firefox 75, and I've noticed two very strange and specific problems on certain websites.

-On Wikipedia the number 9 is displayed as an underscore _ So the year 1669 looks like 1__9, etc.

-On Blogger, in the compose mode, typing lowercase y makes nothing appear, and typing lowercase z produces quotation marks!

I tried using a different (brand new) keyboard, and the problem remained.

I tried those two websites in the Safari browser, and there were no problems.

附加的畫面擷圖

所有回覆 (3)

more options

Clint B said

. . . . on certain websites

How many websites are affected? Are they related?

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

有幫助嗎?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

Note that this symbol is actually a long dash.

See also:

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題