搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox autofills some password fields even though the feature is disabled and no sites are listed in lockwise.

  • 2 回覆
  • 1 有這個問題
  • 15 次檢視
  • 最近回覆由 cor-el

more options

Anyone have an idea where the data may be hiding so it can be removed? It only happens with a handful of sites but I happen to use these particular sites very frequently. (And it uses the wrong username and/or password for these sites.)

所有回覆 (2)

more options

It's not necessarily unusual for Firefox to save your username. It just detects it as a regular form field and saves that. The same thing could be happening on the password fields, if the website has not developed that part of the website correctly.

If you select the form field that's being autofilled with your information and press the down arrow on your keyboard. If you see your username or password listed there, you can press the delete key to remove that.

If this autofill feature is causing some issues for you, you can always clear the data that Firefox has saved and/or disable that feature completely. See Control whether Firefox automatically fills in forms for more information on that.

Hope this helps.

more options

Login suggestions (username and password) in an input field would have a key icon next to it. If there isn't a key icon next to a suggestion then this suggestion would be coming from form fill.

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press Shift+Delete (68+) or Delete to delete the highlighted entry

Note that hovering with the mouse doesn't work.