搜尋 Mozilla 技術支援網站

小心釣魚網站: Mozilla 絕對不會要求您來電,或造訪不是 Mozilla 的網站,請忽略這類請求。

Learn More

How can I stop being redirected to ampugi334f.com from the original page I am trying to get to?

  • 4 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 MJE

more options

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and wants me to enter info. This locks FF. I have to restart my PC. I've ran the Malicious software removing tool, AdwCleaner and AVG. It even happens with Google Chrome.

所有回覆 (4)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

有幫助嗎?

more options

Thanks for the reply and suggestion. I did as you advised-the problem still remains.

            I forgot to mention I did one more scan with ESET. It found two potential problems I could not fix or delete.

C:\Program Files (x86)\AVG\Antivirus\setup\aswOfferTool.exe C:\Program Files (x86)\AVG\Antivirus\setup\offertool_x64_ais-c2c.vpx

有幫助嗎?

more options

It looks like those files belong to AVG. You should contact them for more help. Keep us posted.

有幫助嗎?

more options

Thank you! As I wait to hear back from AVG I wanted to let you know I went back to Add-Ons and instead of doing it all at once as in Safe Mode-I started at the top of the list. I only use three. I disabled the first New Tab Homepage and I haven't had any more redirections! So it might be fixed. Going to test drive it for 24 hours to make sure! Maybe by then AVG will have an answer for this other issue.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題