搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Auto-update 74.0 (I declined Facebook Container) but now Twitter, Wordpress.com and Gmail pages won't load in FF, even using links I always use from the Toolbar

  • 10 回覆
  • 2 有這個問題
  • 82 次檢視
  • 最近回覆由 Liz Cowburn

more options

Very annoyed that I can't access the above sites that I use all the time to tweet, blog and email. Having to use Chrome.

被選擇的解決方法

SOLVED thanks to reading how another FF user solved the problem on two computers they were using that had the same problem (just different urls not working but same problem). Here's what rbsmith1000 shared and it's worked for me too:

(Copied from their thread)

SOLVED! After the re-install it still didn't work so I tried a "refresh" and it fixed the problem. Then I tried it on my other PC which did not have the re-install and it fixed that one as well. So all it takes is a "refresh".

I found it here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Thanks for your help.

(End of copy)

Many thanks rbsmith1000.

從原來的回覆中察看解決方案 👍 0

所有回覆 (10)

more options

All of those sites load fine for me.

Are there any error messages?

What security software do you use?

What extensions do you have added?

more options

It's puzzling why login pages are particularly affected.

Does it make any difference if you disable Firefox's Password Manager (Lockwise) by unchecking the box on the Options page here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type log and Firefox should filter to the "Logins and Passwords" section.

Uncheck the box for "Ask to save logins and passwords for website" and then try the pages again. Any difference?

more options

jscher2000 said

It's puzzling why login pages are particularly affected. Does it make any difference if you disable Firefox's Password Manager (Lockwise) by unchecking the box on the Options page here:
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it
In the search box at the top of the page, type log and Firefox should filter to the "Logins and Passwords" section. Uncheck the box for "Ask to save logins and passwords for website" and then try the pages again. Any difference?

I followed what you said and it was already unchecked. I completely blame the latest 74.0 update. I use these links every day and there should be no problem. It doesn't matter how I try to access them (like doing a search for them and clicking on the resulting link) - the browser completely blanks me like I've not clicked on anything.

more options

RobertJ said

All of those sites load fine for me. Are there any error messages? What security software do you use? What extensions do you have added?

There's been no problems with any of these until this morning when I started my laptop and FF informed me about the update and asked if I wanted the Facebook Container. I smelled a rat and ignored that button - didn't touch it. But none of these login pages load for me now and everything was working fine y'day (and like, forever before that). I completely blame the update.

more options

Liz Cowburn said

I followed what you said and it was already unchecked. I completely blame the latest 74.0 update.

Thank you for checking that.

It doesn't matter how I try to access them (like doing a search for them and clicking on the resulting link) - the browser completely blanks me like I've not clicked on anything.

So for example, if it's a Google result, you click the link and Firefox doesn't try very hard to load it, you just stay on the results page? Or does Firefox leave the results page and you end up on a blank page?

Search results might be a special case because if you are not logged in to Google, it adds outbound link tracking. You could check DuckDuckGo, too:

https://duckduckgo.com/?t=ffsb&q=twitter&ia=web

more options

jscher2000 said

Liz Cowburn said
I followed what you said and it was already unchecked. I completely blame the latest 74.0 update.

Thank you for checking that.

It doesn't matter how I try to access them (like doing a search for them and clicking on the resulting link) - the browser completely blanks me like I've not clicked on anything.

So for example, if it's a Google result, you click the link and Firefox doesn't try very hard to load it, you just stay on the results page? Or does Firefox leave the results page and you end up on a blank page?

The search results appear but when I click on say Twitter.com the browser blanks me (as in no response to my click whatsoever). Same when I did your DuckDuckGo link below. If I choose a different link from the search results like the one that goes to help at Twitter, or a Wikipedia page, then that loads as normal.

Search results might be a special case because if you are not logged in to Google, it adds outbound link tracking. You could check DuckDuckGo, too:

https://duckduckgo.com/?t=ffsb&q=twitter&ia=web

Yep, I tried that and my answer's above.

By the way, if I open a New Tab which loads with an array of links and click on the icon for Twitter the page reloads as a blank page and goes nowhere. It just says "Search with Google or enter address" in the address bar - the rest of the page is devoid of anything.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

選擇的解決方法

SOLVED thanks to reading how another FF user solved the problem on two computers they were using that had the same problem (just different urls not working but same problem). Here's what rbsmith1000 shared and it's worked for me too:

(Copied from their thread)

SOLVED! After the re-install it still didn't work so I tried a "refresh" and it fixed the problem. Then I tried it on my other PC which did not have the re-install and it fixed that one as well. So all it takes is a "refresh".

I found it here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Thanks for your help.

(End of copy)

Many thanks rbsmith1000.

more options

Thanks, Liz.

We don't usually recommend a Refresh as an early step if users have a lot of add-ons, but if they don't, it is very expeditious.

If we assume that some setting was the issue, we might later ask you to compare the prefs.js files in your live profile and the old one that Refresh moves to your desktop (inside an Old Firefox Data folder). If you haven't deleted that by now, could you hang on to it for a few days in case we need you to view its contents?

more options

Fine, I haven't looked for it so it'll still be there and I won't seek it out for deletion. Thank you for taking the trouble to help, much appreciated.