搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

The comments after articles in the Washington Post will not download on Firefox although they do so on other browers such as Safari with no problem

  • 5 回覆
  • 1 有這個問題
  • 53 次檢視
  • 最近回覆由 llawrenz

more options

This problem occurred several years ago and then miraculously disappeared. Now it has reappeared without apparent explanation. I have not recently changed any settings in Firefox or anywhere else on my computer that I am aware of.

被選擇的解決方法

llawrenz said

This problem occurred several years ago and then miraculously disappeared.

Hello llawrenz,

Just in case that same "miracle" won't happen again :

Would you try this please :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Next thing to try :
Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content.

You could also check your settings here :

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

(if you see the shield icon next to the padlock (on that site), you could click on it and turn Enhanced Tracking Protection off)


If none of the above do the trick, then let's try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Does any of the above make the comments appear ?

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

llawrenz said

This problem occurred several years ago and then miraculously disappeared. Now it has reappeared without apparent explanation. I have not recently changed any settings in Firefox or anywhere else on my computer that I am aware of.
more options

As the poster of the above problem, I want to update it with new information. I have since opened Firefox in safe mode and comments now download. Any ideas about what I could disable in my Firefox browser to make the problem go away when not in safe mode?

more options

選擇的解決方法

llawrenz said

This problem occurred several years ago and then miraculously disappeared.

Hello llawrenz,

Just in case that same "miracle" won't happen again :

Would you try this please :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Next thing to try :
Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content.

You could also check your settings here :

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

(if you see the shield icon next to the padlock (on that site), you could click on it and turn Enhanced Tracking Protection off)


If none of the above do the trick, then let's try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Does any of the above make the comments appear ?

more options

llawrenz said

As the poster of the above problem, I want to update it with new information. I have since opened Firefox in safe mode and comments now download. Any ideas about what I could disable in my Firefox browser to make the problem go away when not in safe mode?

I missed this post (as you can tell) - 'thought that you once again repeated your original post .... My apologies.


You could (when you're on that site) disable "Adblock Ultimate", and if that doesn't make a difference "1Password extension", although I doubt if that will be the culprit.

You could also (just to make sure) go over my previous post .....

more options

Thank you for helping me with this problem. The solution that worked was unblocking cookies for the WP site.