搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Spell Check Just Does NOT Work Anymore

  • 1 回覆
  • 2 有這個問題
  • 12 次檢視
  • 最近回覆由 cor-el

more options

Auto Spell check does NOT work any more:

(1) Its enabled in settings

(2) I downloaded latest Engish (British) dictionary

(3) I also tried English (US) dictionary

(4) I have latest Firefox version installed

(5) I tried safe mode

(6) I tried resetting Firefix and re-enabled auto spell check in options

It does NOT work

附加的畫面擷圖

所有回覆 (1)

more options

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Language and Appearance: "Check your spelling as you type"

You can look here for dictionaries:

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

You can check on the about:config page that layout.spellcheckDefault is set to 1 (multi-line) or 2 (single-line.

由 cor-el 於 修改