X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

can't add an address to autofill

已張貼

Add button does not respond. Doesn't work in Safe Mode.

Add button does not respond. Doesn't work in Safe Mode.

被選擇的解決方法

Hi Robert, thank you for that!

RobertHooton said

Click the Add button:

TypeError: mutation.target.closest is not a function l10n.js:44:58

TypeError: contentPane is null subdialogs.js:434:7

I get that first one, too. Must not be fatal.

The second one is part of the code path for the dialog being too tall and needing a scroll bar. (Line 434) I think we found the problem.

As a test, I shrank the vertical area of the page by opening the developer tools panel (Ctrl+Shift+i). Depending on the height left for the page, the Add New Address would fail to show and I would get that error in the Browser Console.

Could you temporarily reduce the zoom level on the Options page (hold down Ctrl and tap the - key a couple times) and see whether that lets you add the address?

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

Adblock Plus, DuckDuckGo Privacy Essentials, Logitech SetPoint, NoScript, Privacy Badger, Privacy Possum

應用程式

  • Firefox 73.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/73.0.1/WINNT/en-US/

擴充套件

  • Amazon.com 1.1 (amazondotcom@search.mozilla.org)
  • Bing 1.1 (bing@search.mozilla.org)
  • DuckDuckGo 1.0 (ddg@search.mozilla.org)
  • eBay 1.0 (ebay@search.mozilla.org)
  • Google 1.0 (google@search.mozilla.org)
  • Twitter 1.0 (twitter@search.mozilla.org)
  • Wikipedia (en) 1.0 (wikipedia@search.mozilla.org)
  • Adblock Plus - free ad blocker 3.8 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • DuckDuckGo Privacy Essentials 2019.12.12 (jid1-ZAdIEUB7XOzOJw@jetpack) (Inactive)
  • Logitech SetPoint 6.60.90 ({84380428-8c9d-4bdf-913d-b2c34d6562d9}) (Inactive)
  • NoScript 11.0.13 ({73a6fe31-595d-460b-a920-fcc0f8843232}) (Inactive)
  • Privacy Badger 2020.2.19 (jid1-MnnxcxisBPnSXQ@jetpack) (Inactive)
  • Privacy Possum 2019.7.18 (woop-NoopscooPsnSXQ@jetpack) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce 8800 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0611
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2: 0
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 200
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: {u'key': u''}
  • directWriteEnabled: True
  • directWriteVersion: 10.0.18362.476
  • driverDate: 11-14-2016
  • driverDate2:
  • driverVendor:
  • driverVendor2:
  • driverVersion: 21.21.13.4201
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blocked', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable-no-angle', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable-no-angle', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked-device-too-old', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked-device-too-old', u'message': u'Device too old', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'unavailable', u'description': u'WebRender native compositor', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}, {u'status': u'unavailable', u'message': u'No DirectComposition usage', u'type': u'runtime'}], u'name': u'WEBRENDER_COMPOSITOR'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}], u'name': u'OMTP'}, {u'status': u'disabled', u'description': u'WebGPU', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'WEBGPU'}]}
  • info: {u'DisplayCount': 1, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'CMSOutputProfile': u'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', u'Display0': u'1920x1200@59Hz ', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: {u'key': u''}
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • targetFrameRate: 60
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

RobertHooton said

Add button does not respond. Doesn't work in Safe Mode.

Hello Robert,

Are you located in either the US, Canada or Germany ? If not, that might explain why the button doesn't respond.

See : https://wiki.mozilla.org/Firefox/Features/Form_Autofill#Child_Pages

''RobertHooton [[#question-1280758|said]]'' <blockquote> Add button does not respond. Doesn't work in Safe Mode. </blockquote> Hello Robert, Are you located in either the US, Canada or Germany ? If not, that might explain why the button doesn't respond. See : https://wiki.mozilla.org/Firefox/Features/Form_Autofill#Child_Pages
這篇文章有幫助嗎?
引用

提出問題者

I am in the US.

I am in the US.
這篇文章有幫助嗎?
引用

提出問題者

I am going to try uninstalling and reinstalling Firefox.

I am going to try uninstalling and reinstalling Firefox.
這篇文章有幫助嗎?
引用

提出問題者

Reinstalled Firefox and now Autofill has disappeared from the Privacy and Security options.  ????

Reinstalled Firefox and now Autofill has disappeared from the Privacy and Security options. ????
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

RobertHooton said

Reinstalled Firefox and now Autofill has disappeared from the Privacy and Security options.  ????

Oh boy ....

Probably a rhetorical question, but did you make sure you installed the en_US Firefox version ?

''RobertHooton [[#answer-1293494|said]]'' <blockquote> Reinstalled Firefox and now Autofill has disappeared from the Privacy and Security options. ???? </blockquote> Oh boy .... Probably a rhetorical question, but did you make sure you installed the en_US Firefox version ?
這篇文章有幫助嗎?
引用

提出問題者

Installed Firefox Installer.exe from the Mozilla website. See attachment for Property details.

Installed Firefox Installer.exe from the Mozilla website. See attachment for Property details.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

Would you check this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

extensions.formautofill.available and make sure its value is set to on.

if you had to change the value; then close and restart Firefox.

Is "Forms and Autofill" back ?

Would you check this please : Type in the address bar '''about:config''' and press Enter (ignore the warning) Type in the search bar and look for the preference : '''extensions.formautofill.available''' and make sure its value is set to '''on'''. if you had to change the value; then close and restart Firefox. Is "Forms and Autofill" back ?

由 McCoy 於 修改

這篇文章有幫助嗎?
引用

提出問題者

It was set to detect, changed to true. Closed and restarted Firefox. "Forms and Autofill" is still absent.

It was set to detect, changed to true. Closed and restarted Firefox. "Forms and Autofill" is still absent.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

RobertHooton said

It was set to detect, changed to true. Closed and restarted Firefox. "Forms and Autofill" is still absent.

    You should set the value to on .....

    Would you give that a try ?

''RobertHooton [[#answer-1293572|said]]'' <blockquote> It was set to detect, changed to true. Closed and restarted Firefox. "Forms and Autofill" is still absent. </blockquote> &nbsp; &nbsp; You should set the value to '''on''' ..... &nbsp; &nbsp; Would you give that a try ?
這篇文章有幫助嗎?
引用

提出問題者

Set extensions.formautofill.available to "on". Restarted Firefox and Forms and Autofill are back. Thanks for that.

However, when I choose Saved Addresses, Add, the Add button does not do anything. I can't add an address. This was the original problem.

Set extensions.formautofill.available to "on". Restarted Firefox and Forms and Autofill are back. Thanks for that. However, when I choose Saved Addresses, Add, the Add button does not do anything. I can't add an address. This was the original problem.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

Would you check this on the "about:config" page :

extensions.formautofill.addresses.enabled

Its value should be set to true

Would you check this on the "about:config" page : '''extensions.formautofill.addresses.enabled''' Its value should be set to '''true'''
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

If everything else fails, then let's try Firefox in Safe Mode :

In your original piot you say "Doesn't work in Safe Mode" - I don't know if that means that the button doesn't work in Safe Mode, or the problem doesn't excist in Safe Mode (?)

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

If everything else fails, then let's try Firefox in Safe Mode : In your original piot you say "Doesn't work in Safe Mode" - I don't know if that means that the button doesn't work in Safe Mode, or the problem doesn't excist in Safe Mode (?) If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

由 McCoy 於 修改

這篇文章有幫助嗎?
引用

提出問題者

I tried this originally. It still doesn't activate the "Add" button.

I tried this originally. It still doesn't activate the "Add" button.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

McCoy said

Would you check this on the "about:config" page :
extensions.formautofill.addresses.enabled
Its value should be set to true

    Have you checked this ?

''McCoy [[#answer-1293583|said]]'' <blockquote> Would you check this on the "about:config" page :<BR> '''extensions.formautofill.addresses.enabled'''<BR> Its value should be set to '''true'''<BR> </blockquote> &nbsp; &nbsp; Have you checked this ?
這篇文章有幫助嗎?
引用

提出問題者

extensions.formautofill.addresses.enabled was set to 'true'.

extensions.formautofill.addresses.enabled was set to 'true'.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

I'm all out of ideas (so sorry .... )

I hope that someone else will come to your rescue !

I'm all out of ideas (so sorry .... ) I hope that someone else will come to your rescue !
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

I've sent a private message to a fellow contributor and asked
him to come to your rescue.

I've sent a private message to a fellow contributor and asked <BR>him to come to your rescue.
這篇文章有幫助嗎?
引用

提出問題者

Thanks for your help. I appreciate it.

Thanks for your help. I appreciate it.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
627 個解決方法 6015 個答案

It's 00.31AM over here, but before I'm off to bed I want to ask you to
check this preference on the "about:config" page (just to make sure).

extensions.formautofill.supportedCountries

It's 00.31AM over here, but before I'm off to bed I want to ask you to <BR>check this preference on the "about:config" page (just to make sure). '''extensions.formautofill.supportedCountries'''
這篇文章有幫助嗎?
引用

提出問題者

US, already looked at that. Where are you? I'm in Texas.

US, already looked at that. Where are you? I'm in Texas.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題