X
點擊此處開啟此網站的行動版。

技術支援討論區

Updated to Firefox 73 and now £ symbol displays as Ł on our Database

已張貼

Firefox updated to version 73 the other day and now my php/mysql database system that I built displays Ł symbol inplace of the £ symbol. This is an old Database that sits on an in house PC and we connect via a browser over LAN.

Anyone else getting this problem? Tested other sites and it works on places like Amazon, Ebay etc

It displays fine using Chrome.

Firefox updated to version 73 the other day and now my php/mysql database system that I built displays Ł symbol inplace of the £ symbol. This is an old Database that sits on an in house PC and we connect via a browser over LAN. Anyone else getting this problem? Tested other sites and it works on places like Amazon, Ebay etc It displays fine using Chrome.
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17865 個解決方法 161655 個答案

Did you check what font is used ?

It is possible that Firefox uses a font that doesn't have this glyph.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Did you check what font is used ? It is possible that Firefox uses a font that doesn't have this glyph. You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML You can check in the <b>Rules</b> tab in the right panel in the Inspector what font-family is used for selected text. You can check in the <b>Font</b> tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Edit_fonts
這篇文章有幫助嗎?
引用

提出問題者

The font used is Arial.

The font used is Arial.
這篇文章有幫助嗎?
引用

提出問題者

cor-el said

Did you check what font is used ? It is possible that Firefox uses a font that doesn't have this glyph. You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Font is Arial. Any ideas? Is it likely my website/database is the cause? As I say Chrome does not have a problem with it.

''cor-el [[#answer-1290130|said]]'' <blockquote> Did you check what font is used ? It is possible that Firefox uses a font that doesn't have this glyph. You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML You can check in the <b>Rules</b> tab in the right panel in the Inspector what font-family is used for selected text. You can check in the <b>Font</b> tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Edit_fonts </blockquote> Font is Arial. Any ideas? Is it likely my website/database is the cause? As I say Chrome does not have a problem with it.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題