搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox, after last update, will no longer load the following URL correctly "https://www.mapquest.com/routeplanner/copy-paste". Other browsers work. Why?

  • 5 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 McCoy

more options

No error message displays. Using Friefox 72.0.2. This works: paste "https://www.mapquest.com/routeplanner" in the address bar and then select "copy-paste". But pasting "https://www.mapquest.com/routeplanner/copy-paste" directly in the address bar results in what looks like an incomplete page load.

被選擇的解決方法

I cleared cache and cookies. I tried safe mode and I disabled hardware acceleration. Those didn't resolve the issue. I also contacted mapquest and they can't duplicate the error. So something unique about my computer or Firefox setup.

I just re-started Firefox in Safe Mode and selected Refresh... and this fixed the problem!

So problem now resolved. Thanks for your assistance.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

選擇的解決方法

I cleared cache and cookies. I tried safe mode and I disabled hardware acceleration. Those didn't resolve the issue. I also contacted mapquest and they can't duplicate the error. So something unique about my computer or Firefox setup.

I just re-started Firefox in Safe Mode and selected Refresh... and this fixed the problem!

So problem now resolved. Thanks for your assistance.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

more options

Note that you can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

FredMcD said

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

    Never mind; "cor-el" already marked the post as Chosen Solution ....