X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

often all text in menu items is missing so menus appear to disappear

已張貼

Most of the time but not all of the time Firefox appears to be missing all menus, but it seems that it has actually just nulled all the strings. The image shows the problem. This seems to be the case 100% if I click a link from email. Starting a new window does show the menu. I've tried the reset menu procedures I have found with no effect.

This is MacOS Catalina. I don't recall this happening prior to upgrading to Catalina.

Most of the time but not all of the time Firefox appears to be missing all menus, but it seems that it has actually just nulled all the strings. The image shows the problem. This seems to be the case 100% if I click a link from email. Starting a new window does show the menu. I've tried the reset menu procedures I have found with no effect. This is MacOS Catalina. I don't recall this happening prior to upgrading to Catalina.
附加的畫面擷圖
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0

更多資訊

Scribe 737 個解決方法 3533 個答案

Hi, hold down the Option key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hi, hold down the Option key when you start Firefox to start in Safe Mode. More - [[Troubleshoot Firefox issues using Safe Mode]]. If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions. Note: If you use '''userChrome.css''' - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional suspect, and can be disabled to test by placing '''/*''' before, and '''*/''' after the file in the '''chrome''' folder, then restarting Firefox. ''If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!''
這篇文章有幫助嗎? 0
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題