搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since updating to Firefox's new security on Dec 7 2019 I can't log into my work email or order from trusted supplers. How can I disable it?

more options

On 7 December 2019 I got a message from Firefox asking me to upgrade to their new security system. I did this. Now I can't access my work email from home and can't order books etc from trusted suppliers. I want to down grade to the version of Firefox that I had before. How can I reverse this disastrous "upgrade"?

The upgrade details are: Firefox 71.0 (20191202093317) Details Installed on: December 7, 2019, 5:10:21 AM Status: The Update was successfully installed

所有回覆 (7)

more options

katharinebetts said

Now I can't access my work email from home and can't . . . .

Please explain the problem in detail. What happens? What are the exact error message(s) ?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

When I try to access my work email I get this message "The custom error module does not recognize this error."

But the problem does seem to be be intermittent. Sometimes it does let me log in but I can't depend on it any more.

more options

Is this with all websites/pages, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Hi Fred McD Thanks for your help but it looks too hard and too scary for a 74 year old grandmother. I'll just switch to using Safari. But I do appreciate the trouble you've taken Katharine

more options

Can you attach a screenshot that shows the error ?

more options

Thanks Cor-el But I've decided to give up and switch to Safari. Katharine