搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My Mouse wheel has started does history instead of scrolling Version 71.0 64 bit

  • 3 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 Dave

more options

This seems to happen on an annoyingly frequent basis. Since restarting my Windows 10 PC Firefox has decided to ignore the settings and scrolling the mousewheel causes it to go back/forward in the history rather than down the page.

I've noted there are questions/solutions to this going back to 2007. None solve my issues with it.

middlemouse.contentLoadURL is false mousewheel.default.action is set to 1

Any advice would be greatfully recieved.

This seems to happen on an annoyingly frequent basis. Since restarting my Windows 10 PC Firefox has decided to ignore the settings and scrolling the mousewheel causes it to go back/forward in the history rather than down the page. I've noted there are questions/solutions to this going back to 2007. None solve my issues with it. middlemouse.contentLoadURL is false mousewheel.default.action is set to 1 Any advice would be greatfully recieved.

所有回覆 (3)

more options

hi, alt + scrolling would be the shortcut for navigating back and forth in your history - so maybe the alt-key on your keyboard is stuck/misfiring. can you try with a different keyboard?

more options

Thanks phillipp - tried this but to no avail.

Cheers

Dave

more options

This is getting very annoying as it seems to happen every update now. What are Mozilla playing at?