X
點擊此處開啟此網站的行動版。

技術支援討論區

Any and all websites loading incorrectly and out of whack - Using FF 71.0 (64 bit)

已張貼

A couple days ago, Firefox 71.0 started loading any and all pages incorrectly. Some images and elements no longer load. I've checked as many FF Forum areas as I can to try to find a solution. One thing I've noticed is that I cannot change themes from the Add-Ons section. There are no options under Themes to do so anymore. One of the screenshots below illustrates this.

I've included screen shots of some sites that illustrate the problem.

I've restarted with Add-Ons disabled but nothing changes, the websites still load incorrectly.

I've had to stop using Firefox now as I can't solve this and the pages look awful. I've never seen this happen before. I haven't added a new extension in months.

If anyone has any ideas how to solve this, I will be very, very grateful. Thank you.

A couple days ago, Firefox 71.0 started loading any and all pages incorrectly. Some images and elements no longer load. I've checked as many FF Forum areas as I can to try to find a solution. One thing I've noticed is that I cannot change themes from the Add-Ons section. There are no options under Themes to do so anymore. One of the screenshots below illustrates this. I've included screen shots of some sites that illustrate the problem. I've restarted with Add-Ons disabled but nothing changes, the websites still load incorrectly. I've had to stop using Firefox now as I can't solve this and the pages look awful. I've never seen this happen before. I haven't added a new extension in months. If anyone has any ideas how to solve this, I will be very, very grateful. Thank you.
附加的畫面擷圖

被選擇的解決方法

Looks that you have disabled website colors. This affects background images as well.

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

從原來的回覆中察看解決方案 1
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

更多資訊

提出問題者

I should note that I am using Windows 10 Home, Version 1903.

I should note that I am using Windows 10 Home, Version 1903.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17690 個解決方法 160050 個答案

選擇的解決方法

Looks that you have disabled website colors. This affects background images as well.

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Looks that you have disabled website colors. This affects background images as well. Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.
這篇文章有幫助嗎? 1
引用

提出問題者

Thank you so much, cor-el! That worked. For some reason it was set to "Always". I changed it to "Never," and all pages returned to their normal appearance.

Thanks for taking the time to read my message and respond with such a helpful answer. So much appreciated.

-)

Oh, also: I can now choose a theme successfully. Previously the ",,," had disappeared from the options.

Thank you so much, cor-el! That worked. For some reason it was set to "Always". I changed it to "Never," and all pages returned to their normal appearance. Thanks for taking the time to read my message and respond with such a helpful answer. So much appreciated. :-) Oh, also: I can now choose a theme successfully. Previously the ",,," had disappeared from the options.

由 lightspeed2 於 修改

這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17690 個解決方法 160050 個答案

You're welcome

You're welcome
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題