搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Yesterday Firefox started to immediately crash on startup

  • 2 回覆
  • 1 有這個問題
  • 1003 次檢視
  • 最近回覆由 sallythecat

more options

Like the Title says, Firefox started to crash on startup. When I try to start Firefox I get the windows massage "Firefox stopped working" with the following details:

Problemsignatur:

 Problemereignisname:	APPCRASH
 Anwendungsname:	firefox.exe
 Anwendungsversion:	71.0.0.7275
 Anwendungszeitstempel:	5de4f320
 Fehlermodulname:	StackHash_8867
 Fehlermodulversion:	0.0.0.0
 Fehlermodulzeitstempel:	00000000
 Ausnahmecode:	c0000005
 Ausnahmeoffset:	000000003722012a
 Betriebsystemversion:	6.1.7601.2.1.0.256.1
 Gebietsschema-ID:	1031
 Zusatzinformation 1:	8867
 Zusatzinformation 2:	886729e84bb05c15f1d466676a664448
 Zusatzinformation 3:	c433
 Zusatzinformation 4:	c4330bc0c0f3791a31bfa79ebbc414a6

I used Firefox for Years without Problem and Have no idea why it doesn't work anymore. Removing and reinstalling Firefox didn't help.

被選擇的解決方法

Hi sallythecat, sorry to hear about this problem.

At least two issues have been identified for startup crashes in Firefox 71 on Windows:

(1) Old files from Comodo security software

Firefox may crash instantly with older versions of this file present:

C:\Windows\system32\iseGuard64.dll

(2) Old Logitech camera driver software

I don't know the file name to look for but you would want to update the software. https://support.mozilla.org/questions/1274407

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Hi sallythecat, sorry to hear about this problem.

At least two issues have been identified for startup crashes in Firefox 71 on Windows:

(1) Old files from Comodo security software

Firefox may crash instantly with older versions of this file present:

C:\Windows\system32\iseGuard64.dll

(2) Old Logitech camera driver software

I don't know the file name to look for but you would want to update the software. https://support.mozilla.org/questions/1274407

more options

Thank you very much for your help.

Deleting the iseGuard64.dll did the trick