X
點擊此處開啟此網站的行動版。

技術支援討論區

Mozilla doesn't load images when you visit a webpage for the first time

已張貼

Hey folks! I have a problem with browser or cache when visiting a page of my website for the first time. Ctrl + F5 does solve the problem, but it still may cause poor UX on the website. Attached image shows how it looks.

I don't know about homepage, but if u visit any category you will see the problem https://wildproofgear.com/

Hey folks! I have a problem with browser or cache when visiting a page of my website for the first time. Ctrl + F5 does solve the problem, but it still may cause poor UX on the website. Attached image shows how it looks. I don't know about homepage, but if u visit any category you will see the problem https://wildproofgear.com/
附加的畫面擷圖

由 paulblair78 於 修改

引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

FredMcD
  • Top 10 Contributor
4308 個解決方法 60519 個答案

Your screenshot did not make it.


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Your screenshot did not make it. In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4308 個解決方法 60519 個答案

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
這篇文章有幫助嗎?
引用

提出問題者

Here is the problem in a screenshot made by Mozilla screenshots. No adblock or smth is used.

Here is the problem in a screenshot made by Mozilla screenshots. No adblock or smth is used.
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4308 個解決方法 60519 個答案

Have you tried Safe Mode?

Have you tried Safe Mode?
這篇文章有幫助嗎?
引用

提出問題者

FredMcD said

Have you tried Safe Mode?

I guess that occurs in both modes. I just tried safe mode as well.

''FredMcD [[#answer-1271218|said]]'' <blockquote> Have you tried Safe Mode? </blockquote> I guess that occurs in both modes. I just tried safe mode as well.

由 paulblair78 於 修改

這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4308 個解決方法 60519 個答案

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
這篇文章有幫助嗎? 0
引用
jscher2000
  • Top 10 Contributor
8838 個解決方法 72234 個答案

This occurs on all sites? Does it matter how simple they are? For example, this page is extremely basic:

http://www.jeffersonscher.com/photos/Maui07/

This occurs on all sites? Does it matter how simple they are? For example, this page is extremely basic: http://www.jeffersonscher.com/photos/Maui07/
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17690 個解決方法 160042 個答案

The file path for images have 'ads' (uploads) in the file path. In the past issues in this case with loading content was sometimes caused by content blocking extensions.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

The file path for images have 'ads' (uploads) in the file path. In the past issues in this case with loading content was sometimes caused by content blocking extensions. *https://wildproofgear.com/wp-content/uploads/thumbs_dir You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en-US/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en-US/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.
這篇文章有幫助嗎?
引用

提出問題者

jscher2000 said

This occurs on all sites? Does it matter how simple they are? For example, this page is extremely basic: http://www.jeffersonscher.com/photos/Maui07/

No, the site you linked doesn't have the problem.

''jscher2000 [[#answer-1271260|said]]'' <blockquote> This occurs on all sites? Does it matter how simple they are? For example, this page is extremely basic: http://www.jeffersonscher.com/photos/Maui07/ </blockquote> No, the site you linked doesn't have the problem.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題