搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Commenting login and share buttons disabled

  • 4 回覆
  • 1 有這個問題
  • 35 次檢視
  • 最近回覆由 JoeJupa

more options

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

附加的畫面擷圖

被選擇的解決方法

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

選擇的解決方法

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

由 Eve 於 修改

more options

The controls are enabled using the Tor browser. It's something with FF...

more options

Did you check these buttons in the Inspector ?


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I tried the FF refresh and it worked, per the previous poster. Now i just have to load and reconfigure my addons...